[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sbnc installation: problem mit c++ compiler



* Patrick Pfeiffer  [11-01-2008 04:56]:

> The following packages have unmet dependencies:
>   libc6-dev: Depends: libc6 (= 2.3.6.ds1-13etch4) but 2.6.1-3 is to be installed
> E: Broken packages
> 
> libc6 habe ich probiert mit aptitude downzugraden. jedoch läuft clamav
> und noch _einiges_ was die libc6-2.6.1 benötigt.
 
$ apt-cache show clamav | grep libc6
Depends: libc6 (>= 2.3.6-6), ...

Du solltest dein komplettes System auf Etch aktualisieren.
Eine Simulation startest du mit: 'aptitude -s dist-upgrade'
Wenn du das wirklich willst, dann lass das -s weg. :-)
Ich gehe jetzt mal davon aus, dass deine /etc/apt/sources.list
für Etch eingerichtet ist ...

Gruß Uwe

Attachment: signature.asc
Description: Digital signature


Reply to: