[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libapache2-mod-security fuer apache2.2-common



Hallo Alexander,

* Alexander Schestag <alex@schestag.info> [2007-08-06 01:00]:
> >ich habe das problem, das ich kein passendes paket gefunden habe
> >mit dem ich mod-security in mein apache2 mit apache2.2-common
> >installiert bekomme.
> 
> Das geht offensichtlich nicht, da mod-security von apache2-common abhängt, also 
> als Debian-Paket offensichtlich einen Apache 2.0 voraussetzt. Ich hab das auch 
> schon mehrfach versucht. Offenbar bekommt man es nicht gebacken, das Paket auf 
> apache2.2-common auszurichten.

Errm:

libapache-mod-security (1.9.4-2) unstable; urgency=low

  * Moved to apache2.2-common
  [...]

Das Paket ist nicht aus Debian raus, weil irgendjemand was 
nicht gebacken kriegt, sondern weil es Probleme mit der 
Lizenz gab:
libapache-mod-security (1.9.2-rc3-1) unstable; urgency=low

  * New upstream release.
  * Moved away from Debian's archive due to license problems.

[...]

> >kann mir jemand passende paket-quellen geben?
> 
> AFAIK gibt es keine. Wahrscheinlich hilft dir nur selbstcompilieren.

Siehe andere Mails.
Gruß Nico
-- 
Nico Golde - http://ngolde.de - nion@jabber.ccc.de - GPG: 0x73647CFF
For security reasons, all text in this mail is double-rot13 encrypted.

Attachment: pgpyRxvFXOcQL.pgp
Description: PGP signature


Reply to: