[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sendmail smtp-auth (client)



Hy Christian,

Christian Schmidt schrieb:
Hallo Robert,

Robert Einsle, 06.01.2006 (d.m.y):


Normal sollte die Config eigentlich tun. Was er auch macht, ist TLS, was ich aber nicht konfiguriert habe.


Das duerfte aber "clientseitiges TLS" sein, sprich: Der Server von 1&1
erwaehnt nach dem EHLO, dass er STARTTLS beherrscht, und Dein sendmail
nutzt das dann auch.
Wenn da Passwoerter uebermittelt werden, ist das auch durchaus
sinnvoll.
JA, sehe ich auch so, aber es erschwert mir grad das suchen des Fehlers.


Aber irgendwie funktioniert damit ausgehend smtp-auth nicht.

Hat jemand einen Tipp?


Was sagt sendmail denn genau, wenn Du versuchst, eine Mail ueber 1&q
loszuwerden?
Folgende Log-Meldungen hab ich:

--- cut ---
Jan  7 17:44:25 srv01 sm-mta[6609]: STARTTLS=client,
relay=smtp.1und1.de., version=TLSv1/SSLv3, verify=OK,
cipher=DES-CBC3-SHA, bits=168/168
Jan  7 17:44:25 srv01 sm-mta[6609]: STARTTLS=client,
cert-subject=/C=DE/ST=Rheinland-Pfalz/L=Montabaur/O=1+20und+201+20Internet+20AG/CN=smtp.1und1.de,
cert-issuer=/C=US/O=Equifax/OU=Equifax+20Secure+20Certificate+20Authority,
verifymsg=ok
Jan  7 17:44:25 srv01 sm-mta[6609]: k07G4OI3006481: AUTH=client,
available mechanisms do not fulfill requirements
Jan  7 17:44:25 srv01 sm-mta[6609]: AUTH=client, relay=smtp.1und1.de.,
temporary failure, connection abort
Jan  7 17:44:25 srv01 sm-mta[6609]: STARTTLS=client, SSL_shutdown not done
--- cut ---

Logging ist auch schon etwas hochgedreht.

Ich denk, der Knackpunkt ist, "available mechanisms do not fulfill
requirements". Nur imo sollte der Plain und Login können. Da hänge ich
gerade.


Gruss,
Christian Schmidt


\Robert



Reply to: