[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Probleme GLIB




Hi,

ich wollte gerade eben das avi plugin für den XMMS installieren, da kam der nette fehler hier...


creating libtool
checking for glib-config... no
checking for GLIB - version >= 1.2.2... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***
--------
na gut glib fehlt oder stimmt was nicht, wollte ich mit apt-get installieren und was sehe ich da? 8-/
---------
szandor:/home/szandor/xmms/avi-xmms-1.2.3# apt-get install glib*
Reading Package Lists... Done
Building Dependency Tree... Done
Note, selecting libc6-pic instead of glibc-pic
Note, selecting libglib1.2-dev instead of libglib-dev
Note, selecting fcmp instead of ale-clone-cogliati
Note, selecting libc6 instead of glibc-2.2.5-11.5
Note, selecting libglib1.2-dev instead of libglib1.1-dev
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
libglibwww-ssl-dev: Depends: libglibwww-ssl1 (= 0.2-2) but it is not going to be installed
                     Conflicts: libglibwww1 but 0.2-3 is to be installed
sawfish-merlin-ugliness: Depends: sawfish but it is not going to be installed or sawfish-gnome but it is not going to be installed
E: Sorry, broken packages
^^^^^^^^^^^^^^^^^^^^^
Was meint er mit BROCKEN Packages????
Soll ich die einfach von einem anderem apt Server laden???

Hab jetzt endlich alles so weit super hinbekommen, jetzt wo alles fast wie gewohnt geht will ich auch DIVX Filme schauen und da sehe ich das XMMS Plugin..
kennt jemand vielleicht einen Player den man mit apt installieren kann?

RPM funktioniert auch nicht richtig, aber das ist ne andere Geschichte und das krieg ich schon hin! Es wäre mir haöt wichtig wenn mir wer sagen könnte was ich gegen den Fehler da oben tun kann.

Danke und LG Gerald S.




Reply to: