[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fehler bei util-linux im dist-upgrade



Am Dienstag, 23. März 2004 18:59 schrieb Gerhard Gaussling:
> kannst Du versuchen das packet mit
> # dpkg -r --force-depends util-linux
>
> das paket zu löschen, und mit
>
> # apt-get -f install
>
> die neue version direkt danach installieren, um das dist-upgrade
> fortzusetzen.

Eventuell ist folgendes besser:
 dpkg --force-overwrite -i  pfad_zu/util-linux_2.11n-7_i386.deb

ciao

Gerhard



Reply to: