[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get dist-upgrade...



Am Montag, 8. März 2004 10:59 schrieb Sven Hartge:
> Manfred Sampl <msampl@gmx.net> wrote:
> > leider hat mich apt-get "dist-upgrade" mit folgendem Fehler beglückt:
> >
> > <---->
> > Preparing to replace xlibmesa3 4.1.0-16woody1 (using
> > .../xlibmesa3_4.1.0-16woody3_i386.deb) ...
> > Unpacking replacement xlibmesa3 ...
> > dpkg: error processing
> > /var/cache/apt/archives/xlibmesa3_4.1.0-16woody3_i386.deb (--unpack):
> >  trying to overwrite `/usr/X11R6/lib/libGLU.so.1.3', which is also in
> > package xlibmesa3-glu
> > dpkg-deb: subprocess paste killed by signal (Broken pipe)
> > Errors were encountered while processing:
> >  /var/cache/apt/archives/xlibmesa3_4.1.0-16woody3_i386.deb
> > E: Sub-process /usr/bin/dpkg returned an error code (1)
> > <---->
> >
> > Was ist nun zu tun? Soll ich vieleicht dpkg mit einem --force-depends
> > dazu zwingen xlibmesa3_4.1.0-16woody3_i386.deb zu installieren, oder
> > wird das mehr Probleme erzeugen?

ich hab das jetzt probiert, funktioniert aber nicht, führt zum gleichen Fehler 
wie oben

> Wieder ein Grund mehr, die Auflösung von Depends und Replaces von
> dselect erledigen zu lassen.
>
> Versuche also einmal, in dselect Update, Select (dieses mit Return
> verlassen, Abhängigkeiten abnicken) und Install durchzuführen.

hat leider auch nicht funktioniert, aber alle anderen (und einige neue?) 
Packete wurden dafür installiert.

Ein dpkg --purge hart sich auch verweigert...

lG Manfred

-- 
User against TCPA and public surveillance: 
http://www.stop1984.org 
http://www.againsttcpa.com 
! This mail was sent using 100% recycled electrons.



Reply to: