[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dselect will immer was installieren, auch ohne Auswahl



Hallo,

in meinen ersten Gehversuchen mit dselect hab ich noch nichts zum
installieren markiert.

Naja, doch. kernel-package. Aber als da dann Abhängigkeiten kamen,
dachte ich mir, ich brauche das Paket gar nicht, und hab es mit "_"
wieder demarkiert.

Seit dem versucht aber dselect immer diese Pakete zu installieren:

,----
| The following NEW packages will be installed:
|   aspell-da blas blas-dev build-essential docbook esound-clients fam
|   g77 g77-2.95 gimpprint-locales imagemagick libgal-data
|   libglib2.0-data libltdl3-dev libmagick5 libmikmod2 libncurses5-dev
|   libreadline4-dev libwmf0.2-2 r-base-dev r-recommended texi2html
|   transfig util-linux-locales 3 packages upgraded, 24 newly installed,
|   0 to remove and 0 not upgraded.  Need to get 18.2MB of
|   archives. After unpacking 63.3MB will be used.  Do you want to
| continue? [Y/n] n
`----



Die habe allerdings agr nix mit kernel-packge zu tun. Und überhaupt,
wieso meint deselecr die Installieren zu müssen?

wie bekomme ich das wieder raus aus dselect - diesen Wunsch, diese
Pakete installieren zu müssen?

Heino



Reply to: