[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble beim "Update"



Hallo

Peter Glöckner (<petgcnbd@mailbox.tu-berlin.de>) wrote:

> angehängte Fehlermeldung bekomme ich beim Update (über dselect) meiner
> woody-version :(. Wieso macht ein einfache update solche Probleme? Wie
> bekomme ich die behoben?
> [...]
> Get:1 http://ftp.uni-erlangen.de stable/main debianutils 1.16.2woody1
> [32.9kB]
> Fetched 32.9kB in 0s (47.4kB/s)
> (Reading database ... 25538 files and directories currently
> installed.) Preparing to replace debianutils 1.16 (using
> .../debianutils_1.16.2woody1_i386.deb) ...
> Unpacking replacement debianutils ...
> dpkg: error processing
> /var/cache/apt/archives/debianutils_1.16.2woody1_i386.deb (--unpack):
>   trying to overwrite `/bin/readlink', which is also in package
>   coreutils

Woher hast Du das Paket coreutils denn, das den Konflikt verursacht? Bei
mir (Quellen von Woody r1+r2) kann es nicht gefunden werden. Was sagt
denn apt-cache policy coreutils?

Grüße
        Andreas Janssen

-- 
Andreas Janssen
andreas.janssen@bigfoot.com
PGP-Key-ID: 0xDC801674
Registered Linux User #267976



Reply to: