[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mouse



Hallo, 

* On Wed, Dec 25, 2002 at 11:48:15AM +0100, Frank Habermann (LordLamer) wrote:
> Am Mittwoch, 25. Dezember 2002 04:31 schrieb Kurt Well:
> > On Wed, Dec 25, 2002 at 12:23:07AM +0100, Frank Habermann (LordLamer) wrote:

> > > was kann das sein: ich hab nen mausproblem bei mir! hab xfree 4.1 mit kde
> > > 2.2.2! manchmal verschwindet die maus einfach und is dann unten links in
> > > der ecke wieder da! und manchmal auch symbole verschoben und so! hat
> > > jemand rat oder weiss jemand woran das liegt?

> > Hate mal ähnliche Syntome bei mir lag es am zusammenspiel von gpm und
> > Xfree86. Solltes Du gpm benutzen schalte ihn einfach mal ab. Wenn's dann
> > geht poste nochmal.


> also bei mir stand in der xfreeconfig das er das protocol "IMPS/2" nimmt! ich 
> hatte mich so nochmal versucht zu erkundigen! jetzt habe ich "ImPS/2" daraus 
> gemacht und bisher läuft es ganz gut! ich habe kein gpm auf der console 
> laufen! das macht bei mir erst recht probleme! 

Also,.. das gpm Probleme bereitet kann ich _nicht_ bestaetigen.
Auch nicht wenn ich mein x-server start. (OS = Debian-SID)

Es war mal ein Problem mit gpm (Consolentreiber fuer maus) und dem
Maus-Treiber des x-servers, der ja einen eigenen Mouse-treiber
mitbringt.

Vor ca. 2 Jahren hatte ich kurzzeilich das Problem:
gpm lauft -> startx -> waehrend des x-server Starts an der Mouse
gewackelt und es gab einen Crash!

Das hat sich aber bei mir irgendwann gelegt.... Seit XFree86-4.foo
nicht mehr.

Ich hab eine Logitech Wheel-mouse und XFree-4.2.1, in der
XF86Config hab ich fuer meine wheel-mouse folgendes editiert:


----------------------- cut ------------------------- 

# *****************************************************
# Core Pointer's InputDevice section
# *****************************************************

Section "InputDevice"

# Identifier and driver

    Identifier  "Mouse1"
    Driver      "mouse"
    Option "Protocol"    "IMPS/2"
    Option "Device"      "/dev/psaux"
    Option "BaudRate"   "9600"
    Option "SampleRate" "150"
    Option "ZAxisMapping" "4 5"

EndSection
------------------------ cut ----------------------

Vielleicht hilft es ja weiter.

Den Moustreiber fuer die console (gpm) moechte _ICH_NIE_MISSEN_ ;)
Denn.... die Mouse auf der Console ist "Gold" Wert!
Wer damit arbeitet weiss was ich meine, also ... es besteht kein Grund
auf "gpm" zu verzichten!
XFfree86 und gpm arbeiten ganz normal und friedlich miteinander!


Gruss, Clemens Wohld 

-- 
     -------------------------- sig_10
  //      Again's racism-movement      \\
 //-*- X-Page: http://urlz.de/xpage/ -*-\\
// ---Registrierter Linux-user # 272485---\\
---------------------------------------------



Reply to: