[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Programme starten nicht mehr



On 04.Dez 2002 - 23:28:56, Michael Mersch wrote:
>  Christoph Claus schrieb:
> 
> >On Tue, Dec 03, 2002 at 05:37:26PM +0100, Michael Mersch wrote:
> > 
> >
> >>Hallo,
> >>   
> >>
> >
> >Hallo Michael
> >
> > 
> >
> >>Kann es mit Schriften oder den Versuch auf "de_DE@Euro.." umzustellen
> >>zusammen hängen?
> >>   
> >>
> >
> >Ich weiß es nicht, aber ich bezweifle es.
> >
> >Mit den Informationen, die Du geschrieben hast, ist es reichlich
> >schwer, das Problem einzugrenzen.  Starte doch mal die betroffenen
> >Programme aus einem xterm heraus, möglichst mit ausführlicher Ausgabe
> >(meist "-v") und poste das Ergebnis hier.
> >
> >MfG
> >Christoph
> >
> > 
> >
> 
> Hallo Christoph,
> 
> danke für Deine Antwort.
> Leider kann nur folgende Medungen posten.
> Mit der Option -v komme ich nicht weiter.
> 
> 
> $ oowriter
> Gnome session manager detected - session management disabled
> #Dann kommt das Startbild von openoffice und nach einigen Minute kommt 
> dann auch das normale oo Fenster
> 
> $ nautilus
> # Es passiert nichts; Nur wenn ich die Ländereinstellung ändere kommt 
> eine Fehlermeldung
> GnomeVFS-WARNING **: Unable to convert MIME info from UTF-8 to the 
> current locale
> de_DE. MIME info will probably display wrong
> 
> 
> Dann habe ich noch diese Fehlermedung als ich KDE3 startete:
> Could not init font path element unix/:7100, removing from List
> Could not init font path element usr/lib/X11/fonts/Type1, removing from List
> Could not init font path element usr/lib/X11/fonts/Speedo, removing from 
> List

Also diese 3 Ausgaben dürften wohl eher vom XServer stammen, er findet
keine Type1, Speedo Fonts und auch keinen Fontserver. Das ist an sich
erstmal unbedenklich. Bin mir nicht ganz sicher, aber ich glaube einige
Ghostscriptprogramme brauchen Type1 Fonts. Daher mein Rat diesbzgl.:
apt-cache search Type1 und mal durchgucken

Bei mir sind davon auf jeden Fall die xfonts-scalable installiert.

Den Fontserver brauchst du nicht und welche Progs Speedo Fonts brauchen
weiß ich beim besten Willen nicht (ich glaube das ist auch schon recht
altes Zeug).

> KDE3 läuft genau wie die anderen Programme im runlevel 1 ohne Probleme.

Dann schau doch mal welche Programme im runlevel 1 gestartet werden bzw.
nicht gestartet werden, die in dem anderen runlevel (ich nehme mal an es
ist 2) nciht da sind. Also z.B. ls /etc/rc1.d und ls /etc/rc2.d
vergleichen.

Andreas

-- 
Input - Output - Kaput

Attachment: pgpbliPZo_QYK.pgp
Description: PGP signature


Reply to: