[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: euro problem endlich gel



> ich habe es bisher nie geschafft, die locale einstellungen so
> hinzubiegen, daß die locale einstellungen sprich de_DE@euro auch als
> bekannt erkannt wurden. 

Wie hast Du das diagnostiziert? Ergab das die Ausgabe von `locale`?

> ich hoffe, ich konnte noch ein paar vereinzelten euro-losen seelen
> helfen.

Mir leider nicht, denn mein locale.alias enthält nur ein de_DE@euro und
das wird scheinbar auch angewendet (zumindest behauptet `locale` dies).

Nichtsdestotrotz ist es mir unter Zuhilfenahme des Debian Euro HOWTO noch
nicht gelungen, den Euro zu verwenden. Nach Einstellen der Locale und
standardmäßiger Verwendung von Iso-8859-15 Schriftsätzen kann ich ihn
immerhin sehen (z.B. mit `printf "\xa4\n"`), aber die Eingabe
funktioniert nicht, obwohl alles Beschriebene versucht wurde. Nach Start
von `xf86cfg` und Einstellung des xkb-Layouts "U.S. English w/ISO9995-3"
(ich verwende eine US-Tastatur) kann ich zwar den Euro mit AltGr-e
eingeben -- aber nur in dem xterm, in dem xf86cfg gestartet wurde und nur
so lange, wie der Prozeß im Vordergrund läuft. Umlaute und eacute (é)
funktionieren jedoch auch dann nicht.

Funktioniert irgendwie nur sehr mäßig. Scheint viel Handarbeit nötig zu
sein. Ein wirklicher Nachteil der M$-Welt gegenüber, so ungern ich das
auch zugebe...


Gruß,
	René, auf der Suche nach dem Euro

-- 
Dipl.-Inform. René Tschirley              http://www.cs.tu-berlin.de/~pooh
TU Berlin, Computer Graphics and Computer Assisted Medicine research group

Attachment: pgpN0BW8ZbXSD.pgp
Description: PGP signature


Reply to: