[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problème de mise à jour nvidia-kernel



Bonjour.

Je rencontre un soucis pour mettre à jour ma distrib (8.4, avec
backports) : lors d'un aptitude upgrade --full-resolver, je vois (entre
autres) :

Les paquets suivants ont des dépendances non satisfaites :
 mediawiki : Casse: mediawiki-extensions-base mais 3.7 est installé.
 nvidia-kernel-support : Dépend: nvidia-modprobe (>= 352) mais il ne
sera pas installé. Les actions suivantes permettront de résoudre ces
dépendances :

  Supprimer les paquets suivants : 
  1) mediawiki-extensions-base
  2) nvidia-driver
  3) nvidia-kernel-dkms
  4) nvidia-kernel-support                                             

  Laisser les dépendances suivantes non satisfaites :
  5) libcuda1 recommande nvidia-kernel-dkms (= 367.44-3~bpo8+1) |
nvidia-kernel-367.44
  6) libgl1-nvidia-glx recommande nvidia-kernel-dkms (=
367.44-3~bpo8+1) | nvidia-kernel-367.44 
  7) nvidia-driver-bin recommande nvidia-driver
  8) nvidia-vdpau-driver recommande nvidia-kernel-dkms (=
367.44-3~bpo8+1) | nvidia-kernel-367.44
  9) xserver-xorg-video-nvidia recommande nvidia-kernel-dkms (=
367.44-3~bpo8+1) | nvidia-kernel-367.44
  10) libcuda1:i386 recommande nvidia-kernel-dkms:i386 (=
367.44-3~bpo8+1) | nvidia-kernel-367.44:i386
  11) libgl1-nvidia-glx:i386 recommande nvidia-kernel-dkms:i386 (=
367.44-3~bpo8+1) | nvidia-kernel-367.44:i386
  12) nvidia-smi:i386 recommande nvidia-kernel-dkms:i386 (=
367.44-3~bpo8+1) | nvidia-kernel-367.44:i386

Je me fiche un peu de mediawiki, par contre, j'ai furieusement besoin
d'avoir un driver nvidia le plus récent possible. Aucune des solutions
proposées par le resolver ne permettent de garder ce driver. Je fais
comment ? J'ai un peu cherché sur Google, mais il ne semble pas que ce
problème apparaisse chez d'autres utilisateurs.

Merci d'avance pour tout conseil.

\bye

-- 

Nicolas FRANCOIS                      |  /\ 
http://nicolas.francois.free.fr       | |__|
				      X--/\\
We are the Micro$oft.		        _\_V
Resistance is futile.		    
You will be assimilated.         darthvader penguin

Attachment: pgpYLjpX3rZcX.pgp
Description: OpenPGP digital signature


Reply to: