[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Eclipse 3.6 et Squeeze



Bonjour,

Je souhaite installer Eclipse et son plugin Maven sur une machine dotée de Squeeze.
Ce plugin exige une version 3.6 ou supérieure d'Eclipse.
Celle-ci est disponible en 3.7 dans le dépôt unstable.
Que me conseillez-vous ?

J'envisage les options suivantes :
1. Installer une machine virtuelle avec Debian unstable et partager quelques répertoires avec la machine hote.
2. Installer Eclipse à partir des sources du projet.

Dans le 2ème cas, j'ignore les difficultés qui se poseront quand je devrais migrer à la version stable suivante de Debian.

Remarques et suggestions bienvenues.

Slts

Reply to: