[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gros bugue de X



ça semble aussi être le même problème que celui que je signalais le 4 mai dans
le fil : [testing] problème avec QT ?

Gaëtan

Le Sat, 21 May 2011 22:36:00 +0200
Jean-Francois Rousval <debian10@rousval.com> a écrit:

> 
> Pas de piste mais ...
> ... j'ai un problème identique depuis le 13 avril suite à une mise à jour
> suite à une mise à jour (je ne sais pas quel paquet).
> 
> Je suis en testing, Gnome fonctionne mais certaines applications KDE :
> konsole, kmymoney plante Gnome qui revient à l'écran de démarrage avec dans
> Xorg.log :
> 
> Backtrace:
> [ 43983.201] 0: /usr/bin/X (xorg_backtrace+0x37) [0x80ed307]
> [ 43983.201] 1: /usr/bin/X (0x8048000+0x6356a) [0x80ab56a]
> [ 43983.201] 2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb772f40c]
> [ 43983.201] 3: /usr/bin/X (doListFontsWithInfo+0xf3) [0x8075f23]
> [ 43983.201] 4: /usr/bin/X (ProcessWorkQueue+0x2d) [0x807990d]
> [ 43983.201] 5: /usr/bin/X (WaitForSomething+0x5a) [0x80a4bba]
> [ 43983.201] 6: /usr/bin/X (0x8048000+0x2d2e2) [0x80752e2]
> [ 43983.201] 7: /usr/bin/X (0x8048000+0x205ac) [0x80685ac]
> [ 43983.201] 8: /lib/i686/cmov/libc.so.6 (__libc_start_main+0xe6)
> [0xb7422e46] [ 43983.202] 9: /usr/bin/X (0x8048000+0x208c1) [0x80688c1]
> [ 43983.202] Segmentation fault at address (nil)
> [ 43983.202]
> Fatal server error:
> [ 43983.202] Caught signal 11 (Segmentation fault). Server aborting
> 
> Jean-François Rousval
> 
> 
> 
> 
> Le 21/05/2011 17:10, nicolas.patrois@gmail.com a écrit :
> > Bonjour,
> >
> > J'ai envoyé un rapport de bugue (Bug#627175), j'ai vraiment un gros
> > problème :
> > * XMMS 1 plante X au lancement.
> > * KDE et WMaker plantent au lancement, j'ai à peine le temps de voir le
> > fond d'écran.
> > * Banshee et Amarok peuvent être lancés mais plantent X lors d'une
> > action précise, comme utiliser un ascenseur ou cliquer avec le bouton
> > droit.
> > Planter X signifie revenir à GDM.
> > Il se trouve que le bugue n'existe pas dans Ubuntu en Live CD ou dans
> > une session d'un autre utilisateur.
> > Le problème est donc dans ma configuration privée, de X je pense.
> >
> > Quelqu'un a une piste ?
> >
> > nicolas patrois : pts noir asocial
> 
> -- 
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.org/fr/FrenchLists
> 
> Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
> vers debian-user-french-REQUEST@lists.debian.org
> En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
> Archive: 4DD82230.5010201@rousval.com">http://lists.debian.org/4DD82230.5010201@rousval.com
> 
> 


Reply to: