[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: résolution trop faible sur xorg et radeon



Le 11/03/2011 17:46, gco.dev@hotmail.fr a écrit :
Bonjour,

J'ai eu ce genre de problème avec une version de Xorg < 7 et un matériel différent,
En rajoutant les paramètres du Modeline désiré dans la config de Xorg cela était passé.
Un "gtf 1600 1200 75" fournira ces paramètres.

Cdlt
Guillaume


> Date: Fri, 11 Mar 2011 17:24:04 +0100
> From: bernard.schoenacker@free.fr
> To: debian-user-french@lists.debian.org
> Subject: résolution trop faible sur xorg et radeon
>
> bonjour,
>
> pour une fois c'est moi qui suis dans le pâté ...
>
> j'ai une résolution actuelle de 1024x768@60Hz
> et je désire réobtenir ceci : 1600x1200@75Hz
>
> voici l'ensemble des paramètres :
>
>
> les versions :
>
>
> dpkg -l |grep ii |grep radeon |awk '{print $2 " "$3}'
>
> libdrm-radeon1 2.4.23-3
> radeontool 1.6.1-1
> xserver-xorg-video-radeon 1:6.14.0-1
>
>
> fichier xorg.conf :
>
> Section "Monitor"
> Identifier "SyncMaster"
> Option "DPMS" "true"
> HorizSync 30.0-96.0
> VertRefresh 50.0-160.0
> DisplaySize 324 244
> EndSection
>
> Section "Screen"
> Identifier "Default Screen"
> Device "Carte vidéo générique"
> Monitor "SyncMaster"
> DefaultDepth 24
> SubSection "Display"
> Depth 24
> Modes "1600x1200"
> EndSubSection
>
>
> type de carte vidéo :
>
> lspci |grep VGA
>
> VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 SE]
>
> le bout de log qui va bien :
>
> [ 22212.758] (II) LoadModule: "radeon"
> [ 22212.758] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
> [ 22212.759] (II) Module radeon: vendor="X.Org Foundation"
>
>
> xrandr
> Screen 0: minimum 320 x 200, current 1024 x 768, maximum 4096 x 4096
> VGA-0 connected 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
> 1024x768 60.0*
> 800x600 60.3 56.2
> 848x480 60.0
> 640x480 59.9
> S-video disconnected (normal left inverted right x axis y axis)
>
>
> j'arrive pas à trouver la solution ...
>
> et pour une fois c'est moi l'ane du vendredi ...
>
> slt
> bernard
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.org/fr/FrenchLists
>
> Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
> vers debian-user-french-REQUEST@lists.debian.org
> En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
> Archive: 20110311172404.57c77797.bernard.schoenacker_free.fr@hamtaro">http://lists.debian.org/20110311172404.57c77797.bernard.schoenacker_free.fr@hamtaro
>
Normalement, si je me souviens bien, le Xorg.conf ne fonctionne plus non?

Reply to: