[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get dist-upgrade probleme avec perl



Selon webmaster <webmaster@worm-fr.com>:

> Bonjour a tous
>
> je suis sous sid jai eu une allerte comme quoi il y a des mises à jour a
> effecter  je fais  donc un apt-get upgrade et un apt-get dist-upgrade et
> j ai :
>
>  => apt-get dist-upgrade
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances
> Lecture des informations d'état... Fait
> Calcul de la mise à jour... Fait
> Les paquets suivants seront mis à jour :
>   libcups2 libperl5.10 perl perl-base perl-modules
> 5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
> Il est nécessaire de prendre 0o/9 047ko dans les archives.
> Après cette opération, 1 233ko d'espace disque supplémentaires seront
> utilisés.
> Souhaitez-vous continuer [O/n] ?
> E: Internal Error, Could not perform immediate configuration (2) on perl
>
> une idée?
>
> merci
>
> philippe


bonjour,

pourquoi ne pas vérifier les dépendances  en ouvrant aptitude
et d'ausculter un par un les paquets incriminés ...

autrement, lancer un dist-upgrade directement sur une version
"instable" (sid) est vraiment vraiment inconscient ...

slt
bernard


Reply to: