[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: scp avec un débit ridicule



Salut,

Dans le même ordre d'idée, est-ce que tu as testé de recommencer la 
manipulation en désactivant l'interface wifi des deux PC, afin d'être sur que 
la connexion se fait en cablé ?

Vivien Barousse

Le jeudi 7 juin 2007 20:08, Ludovic Desfontaines a écrit :
> Salut,
>
> Es-tu sûr qu'il passe par leur interface "privée" ?
> Genre, le scp, tu le fais avec leur nom (résolution interne/externe,
> config DNS) ou tu le fais avec l'@IP ?
> Parce que du coup, même si un "stalled" n'annonce rien de bon, un scp
> avec un wifi et un scp en ethernet, les résultats escomptés sont tout
> à fait différents.
>
> Ludovic
>
> Le 07/06/07, bayrouni<bayrouni@brutele.be> a écrit :
> > Bonjour à tous,
> >
> > J'ai 2 PC (un portable et une tour que je vais appeler respectivement PC1
> > et PC2).
> >
> > PC1 et PC2 se partagent l'internet via un routeur wifi qui lui même est
> > relié au modem-cable.
> >
> > Mais en plus de ce petit réseau wifi, PC1 et PC2 ont aussi des interfaces
> > réseaux ethernet filaires.
> >
> > Et PC1 et PC2 sont reliés directement en filaire:
> >
> >
> > A partir de PC1:
> >   $ route -n
> > Table de routage IP du noyau
> > Destination     Passerelle      Genmask         Indic Metric Ref    Use
> > Iface 192.168.50.0    0.0.0.0         255.255.255.0   U     0      0     
> >   0 eth2 (wifi) 192.168.60.0    0.0.0.0         255.255.255.0   U     0  
> >    0        0 eth1 (filaire) 0.0.0.0         192.168.50.1    0.0.0.0     
> >    UG    0      0        0 eth2 (wifi)
> >
> > A partir de PC2:
> >
> > $ <ssh> route -n
> > Table de routage IP du noyau
> > Destination     Passerelle      Genmask         Indic Metric Ref    Use
> > Iface 192.168.50.0    0.0.0.0         255.255.255.0   U     0      0     
> >   0 ath0 (wifi) 192.168.60.0    0.0.0.0         255.255.255.0   U     0  
> >    0        0 eth1 (filaire) 0.0.0.0         192.168.50.1    0.0.0.0     
> >    UG    0      0        0 ath0 (wifi)
> >
> > Le tout est parfaitement connécté est fonctionnel.
> > Pas de firewall pour l'instant si ce n'est celui du routeur wifi avec
> > quelques ports forwarding.
> >
> > Mais ou est le problème?
> > Il est là:
> > Après avoir encoder en x264 mes dvds sur PC1 (puissant), je fais un scp à
> > partir de PC1 vers PC2 (donc via ssh).
> >
> > Premier problème , la copie commence avec ~10MB/s puis tombe à  1MB/s, 2
> > voir même 0MB/s  (stalled).
> >
> > Il m'arrive meme d'avoir le systeme gelé (peut -être que cela n'a rien à
> > voir directement car déjà eu des problèmes du genre sans scp).
> >
> > Ma question est pourquoi une liaison de 10MB/s ne marche qu'à 10 % (voire
> > même moins: video.mkv                                               25% 
> > 531MB 939.6KB/s   28:48 ETA mais aussi:
> >
> > video.mkv                                               25%  531MB
> > 939.6KB/s   stalled
> >
> > J'aimerais savoir dans la mesure du possible pourquoi je ne peux copier
> > entre dex PC directement liés qu'avec un débit très inférieur à la
> > normale?
> > et parfois même avec un débit null:
> >
> > narnia.mkv                                               27%  585MB  
> > 0.0KB/s - stalled - La copie d'ailleurs passe beaucoup de temps dans cet 
> > état (stalled).
> >
> > Et en fin de course après tro_s heures j'ai à peine copié 500 MB
> >
> > Merci d'avance.
> >
> > A +
> > Bayrouni
> >
> >
> > --
> > Lisez la FAQ de la liste avant de poser une question :
> > http://wiki.debian.net/?DebianFrench
> > Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> > "Reply-To:"
> >
> > To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact
> > listmaster@lists.debian.org

Attachment: pgpAuHrJpVSh8.pgp
Description: PGP signature


Reply to: