[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Presque résolu][xorg 7]pas de détection souris, il parait



Le vendredi 8 septembre 2006 15:36, Yannick Beynet a écrit :
> le problème est bien avec udev
> le lien dans rcS.d a disparu (bug référencé).
>
> il faut aller dans /etc/rcS.d et faire un lien ln -s ../init.d/udev S03udev
>
> Cordialement.
>
> 2006/9/8, murphy2712@gmail.com <murphy2712@gmail.com>:
> > Pour info il m'est arrivé le même problème à l'instant et dans "/dev/" je
> > n'avais ni "psaux" ni "input/" !
> > Où étaient-ils passés ? Comment les retrouver ?
> > "modprobe mousedev" ne changeait rien...
> > Finalement j'ai réinstallé udev et c'est revenu tout seul... "apt-get
> > install --reinstall udev"
> > ...et enfin X a pu démarrer :)
> >
> >
> > On 6/17/06, Bulot Grégory
> >
> > <spam_debian.list@batman.dyndns.org> wrote:
> > > Le Samedi 17 Juin 2006 17:42, Bulot Grégory a écrit:
> > > > xf86OpenSerial: Cannot open device /dev/psaux
> > >
> > > ....> modprobe mousedev résout le problème
> > >
> > > grrrrrrrrrr, pourquoi le upgrade m'a viré ça (et de quel fichier ?)
> >
> > http://www.linuxforums.org/forum/debian-linux-help/21361-problem-x-after-
> >updating-kernel.html
> >
> > > (le dernier message)

Ne serait-ce pas la mise à jour de sysrvinit ? 
Voir /usr/share/doc/sysvinit/NEWS.Debian.gz

Selon ça, il faut réinstaller tous les programmes qui ont quelque chose 
dans /etc/init.d/ =>

for p in `dpkg -S /etc/init.d/*|cut -d: -f1|sort -u`; do
	apt-get --reinstall install -y $p
done

@+, Didier

Attachment: pgp58pvLjMlur.pgp
Description: PGP signature


Reply to: