[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

tnt et debian



Bonjour,

J'essaie de faire fonctionner un récepteur TNT, le Cinergy T² de Terractec.
Quand je branche le récepteur sur le port USB, dans dmesg j'ai:

kernel: usb 6-2: new high speed USB device using ehci_hcd and address 6
kernel: DVB: registering new adapter (TerraTec/qanu USB2.0 Highspeed DVB-T Receiver).
kernel: input: TerraTec/qanu USB2.0 Highspeed DVB-T Receiver remote control as /class/input/input7

Donc le récepteur semble être correctement détecté.

lsmod | grep cinergy donne:

cinergyT2              14532  0
dvb_core               72744  1 cinergyT2
usbcore               113924  10 cinergyT2,usblp,wacom,pl2303,usbserial,usb_storage,usbhid,ehci_hcd,ohci_hcd

Donc tout semble ok, non?

Pourtant quand je lance le scan:

scan /usr/share/doc/dvb-utils/examples/scan/dvb-t/fr-Paris | tee ~/dvbt_canaux_Paris.conf

ça ne répond pas, j'ai:

scanning /usr/share/doc/dvb-utils/examples/scan/dvb-t/fr-Paris
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 474000000 0 2 0 3 1 0 0
initial transponder 498000000 0 2 0 3 1 0 0
initial transponder 522000000 0 2 0 3 1 0 0
initial transponder 562000000 0 2 0 3 1 0 0
initial transponder 586000000 0 3 0 3 1 2 0
>>> tune to: 474000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 474000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 498000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 498000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 522000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 522000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 562000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 562000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_32:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 586000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE
WARNING: >>> tuning failed!!!
>>> tune to: 586000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_3_4:FEC_NONE:QAM_64:TR ANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE (tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.

Est-ce un problème de réception? Pourtant depuis un PC portable situé juste à côté du PC Linux et donc avec l'antenne au même endroit, ça fonctionne correctement.

Merci d'avance pour votre aide.

Gaëtan



Reply to: