[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compilation kernel



Le 28.12.2004 11:05:07, pierre a écrit :
Bonjour,
je suis actuellement sous sarge avec un noyau
Linux pierre 2.6.8-1-k7 #1 Thu Nov 25 04:13:37 UTC 2004 i686 GNU/Linux

et je ne peux utiliser k3b ni cdrecord, j'ai lu sur différents fils qu'il y a un pb avec le 2.6.8 et la gravure. Donc je voudrais passer au 2.6.9 ou au 2.6.10. Quelle est la meilleure façon d'y parvenir sans ce prendre la tête, j'avoue n'avoir jamais réussi une compil du noyau sans d'interminables problèmes de modules à vous dégouter de la compil. J'ai penser prendre le 2.6.9 de la sid mais voilà ce que me donne le rapport de bogue

 Paquets suggérés :
  lilo kernel-doc-2.6.9 kernel-source-2.6.9
Les NOUVEAUX paquets suivants seront installés :
  kernel-image-2.6.9-1-k7
0 mis à jour, 1 nouvellement installés, 0 à enlever et 502 non mis à jour.
Il est nécessaire de prendre 0o/15,4Mo dans les archives.
Après dépaquetage, 45,4Mo d'espace disque supplémentaires seront utilisés.
Lecture des champs des paquets... Fait
Lecture de l'état des paquets... Fait
Récupération des rapports de bogue... Fait
Bogues de gravité critical sur kernel-image-2.6.9-1-k7 (-> 2.6.9-3) <done> #283133 - kernel-image-2.6.9-1-k7: kernel oops on module eth1394 on nVidia nForce chipset Bogues de gravité critical sur kernel-image-2.6.9-1-k7 (-> 2.6.9-3) <open> #283715 - kernel-image-2.6.9-1-k7: Removes /initrd.img, makes system unbootable
Résumé :
 kernel-image-2.6.9-1-k7 (2 bogues)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...]

donc si je comprends bien il y a des bogues critiques qui sont résolus dans le noyau 2.6.9-3 et je ne trouve pas de 2.6.9-3 sur les ftp.

Ce devrait être bon :
2.6.9-1-K7 est en effet la version du noyau
et 2.6.9-3 est la version du paquet

[jean-luc@tangerine] % apt-cache policy kernel-image-2.6.9-1-k7
kernel-image-2.6.9-1-k7:
  Installés : (aucun)
  Candidat : 2.6.9-3

On retrouve donc bien la version du noyau et la version candidate qui est la 2.6.9-3


Qui peut m'aider.

Merci
Pierre


Jean-Luc

Attachment: pgpJTdKcy9czN.pgp
Description: PGP signature


Reply to: