[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gros Problème sous Gnome



Le ven 19/11/2004 à 12:50, Rémy Touzé a écrit :
> Bonjour à tous,
> 
> J'ai fait mes mises-à-jour ce matin et j'ai un gros souci sous gnome 
> désormais, Nautilus ne fonctionne plus, je n'ai plus d'icônes sous mon bureau 
> pour les soucis que je vois. Voici les erreurs que j'obtiens :
> 
> debian:/home/herbie# apt-get install nautilus
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances... Fait
> Certains paquets ne peuvent être installés. Ceci peut signifier
> que vous avez demandé l'impossible, ou bien, si vous utilisez
> la distribution unstable, que certains paquets n'ont pas encore
> été créés ou ne sont pas sortis d'Incoming.
> 
> Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
> probablement pas installable et vous devriez envoyer un rapport de bogue.
> L'information suivante devrait vous aider à résoudre la situation :
> 
> Les paquets suivants contiennent des dépendances non satisfaites :
>   nautilus: Dépend: libbonoboui2-0 (>= 2.5.4) mais ne sera pas installé
>             Dépend: libeel2-2 (>= 2.6.2) mais ne sera pas installé
>             Dépend: libgnome-desktop-2 mais ne sera pas installé
>             Dépend: libgnome2-0 (>= 2.6.1.1) mais ne sera pas installé
>             Dépend: libgnomeui-0 (>= 2.6.0) mais ne sera pas installé
>             Dépend: libgnomevfs2-0 (>= 2.6.0) mais ne sera pas installé
>             Dépend: libnautilus2-2 (>= 2.6.3) mais ne sera pas installé
>             Dépend: capplets (>= 2.6) mais ne sera pas installé
> E: Paquets défectueux
> debian:/home/herbie#
> 
> Est-ce que j'ai fais une mauvaise manip ou bien dois-je attendre de nouvelles 
> mises-à-jour ?
> 
> Merci
> 
> Herbie

Bah si tu avais regardé tes mises à jours effectué, tu aurais constaté
la suppression de nautilus and co. Là tu avais juste à dire non, je ne
veux pas upgrader et Hop tu n'aurais pas eu ces problème :)

Sous SID, on passe de Gnome 2.6 à 2.8, déjà plusieurs package on eu le
changement comme Gnome-Terminal par exemple :)
-- 
Cyril MOUGEL
Alias Shalamar
Responsable partenariat et promotion
Trésorier de l'Association Alternative Bass Fréquence
tel: 06 82 89 28 46
www.radioabf.net



Reply to: