[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gros Problème sous Gnome



Le 19.11.2004 15:23:35, Rémy Touzé a écrit :
Merci pour ta réponse, je crois que je me suis un peu précipité en me
mettant
en unstable :). Je vais réinstaller la Debian en Sid alors.


sid et unstable c'est la même chose...

Il faut (fallait) mettre en hold les paquets suivants (ou les réinstaller vers la version antérieure...) :
i   libeel2-2                               2.6.2-1           2.8.2-1
i   libgnomecanvas2-common                  2.6.1.1-2         2.8.0-1
i A libgnomeui-0                            2.6.1.1cvs-1      2.8.0-2
i   libgnomeui-common                       2.6.1.1cvs-1      2.8.0-2
i   libgnomeui-dev                          2.6.1.1cvs-1      2.8.0-2
i A libgnomevfs2-0                          2.6.2-2           2.8.3-2
i A libgnomevfs2-common                     2.6.2-2           2.8.3-2
i

en fait c'est de 2.6 vers 2.8 que gnome est en train d'évoluer.


Jean-Luc


Merci

Herbie

Le Vendredi 19 Novembre 2004 15:04, François Schoubben a écrit :
Rémy Touzé wrote:
> Bonjour à tous,
>
> J'ai fait mes mises-à-jour ce matin et j'ai un gros souci sous
gnome
> désormais, Nautilus ne fonctionne plus, je n'ai plus d'icônes sous
mon
> bureau pour les soucis que je vois. Voici les erreurs que j'obtiens
:
>
> debian:/home/herbie# apt-get install nautilus
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances... Fait
> Certains paquets ne peuvent être installés. Ceci peut signifier
> que vous avez demandé l'impossible, ou bien, si vous utilisez
> la distribution unstable, que certains paquets n'ont pas encore
> été créés ou ne sont pas sortis d'Incoming.
>
> Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
> probablement pas installable et vous devriez envoyer un rapport de
bogue.
> L'information suivante devrait vous aider à résoudre la situation :
>
> Les paquets suivants contiennent des dépendances non satisfaites :
>   nautilus: Dépend: libbonoboui2-0 (>= 2.5.4) mais ne sera pas
installé
>             Dépend: libeel2-2 (>= 2.6.2) mais ne sera pas installé
>             Dépend: libgnome-desktop-2 mais ne sera pas installé
>             Dépend: libgnome2-0 (>= 2.6.1.1) mais ne sera pas
installé
>             Dépend: libgnomeui-0 (>= 2.6.0) mais ne sera pas
installé
>             Dépend: libgnomevfs2-0 (>= 2.6.0) mais ne sera pas
installé
>             Dépend: libnautilus2-2 (>= 2.6.3) mais ne sera pas
installé
>             Dépend: capplets (>= 2.6) mais ne sera pas installé
> E: Paquets défectueux
> debian:/home/herbie#
>
> Est-ce que j'ai fais une mauvaise manip ou bien dois-je attendre de
> nouvelles mises-à-jour ?

T'es en unstable ?

Ils sont en train de faire passer gnome de 2.4 à 2.6, ce qui
signifie,
en clair, qu'il y a des risques que ça fonctionne pas pendant 2/3
jours
au moins :-) Mais aussi qu'il y a des chances d'avoir gnome 2.6 dans
sarge pour sa sortie...

Il semble que tu subisses les effets "unstable", soit tu sais
corriger
tout toi même, soit tu patientes un peu, ça devrait s'arranger...


--
Francois




Attachment: pgpsZGuBlr_5A.pgp
Description: PGP signature


Reply to: