[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: L'installeur ne trouve pas mon disque dur ?!?



Le 13.10.2004 07:40:15, Marc Fache a écrit :
Jean-Luc Coulon (f5ibh) a écrit :

Le 12.10.2004 20:20:55, Marc Fache a écrit :

Jean-Luc Coulon (f5ibh) wrote:

Le 12.10.2004 18:45:49, Marc Fache a écrit :

Salut,

Décider à basculer mon serveur local slackware sous debian. (Ce serveur n'a pas de lecteur cd-rom.)

J'ai chargé 3 disquettes : boot.img, root.img et net-drivers.img
trouvé à ftp.skynet.be:/debian/dists/sarge/main/installer-i386/ current/images/floppy

il charge, ok
il trouve la carte réseau, ok
il se configure avec dhcp, ok (router)

puis il s'arrête pour me dire qu'il n'y à pas de disque dur et qu'il ne peut pas partitionner ?!?!

Il y a trois disques : hda, hdc et hdd

Au secours !! Il est actuellement en stand-by en plein milieu de la procédure d'installation !!!


Est-ce que par hasard, vous n'auriez pas vos disques sur un contrôleur Promise ou quelque chose comme ça ? Il est fort possible que vous deviez charger un driver de la disquette des drivers pour pouvoir y accéder.

Jean-Lu
c


Ben, j'ai testé les disquettes sur un autre poste, c'est le même résultat...

Le poste sur lequel doit être installé la debian est un Compaq Deskpro, un 166 je pense, avec 50 Mo Ram. Je n'ai jamais eu de problème avec slackware, ni avec openbsd, ni avec netbsd.

Je ne connais pas les infos technique du contrôleur, mais tout porte à croire que c'est du matériel "standard" qui devrais passer sans

                                 ********* quel chipset ?

problème.

Comprend pas ?!?


J-
L

Voici le cat /proc/pci :

PCI devices found:
 Bus  0, device   0, function  0:
   Host bridge: Intel Corp. 440FX - 82441FX PMC [Natoma] (rev 2).
     Master Capable.  Latency=64.
 Bus  0, device   2, function  0:
VGA compatible controller: ATI Technologies Inc 215CT [Mach64 CT] (rev 10).
     Non-prefetchable 32 bit memory at 0x40000000 [0x40ffffff].
     I/O at 0x1000 [0x10ff].
 Bus  0, device   4, function  0:
Ethernet controller: 3Com Corporation 3c905B 100BaseTX [Cyclone] (rev 48).
     IRQ 11.
     Master Capable.  Latency=64.  Min Gnt=10.Max Lat=10.
     I/O at 0x1800 [0x187f].
     Non-prefetchable 32 bit memory at 0x41000000 [0x4100007f].
 Bus  0, device   7, function  0:
ISA bridge: Intel Corp. 82371SB PIIX3 ISA [Natoma/Triton II] (rev 1).
 Bus  0, device   7, function  1:
IDE interface: Intel Corp. 82371SB PIIX3 IDE [Natoma/Triton II] (rev 0).
     Master Capable.  Latency=64.
     I/O at 0x1c20 [0x1c2f].
 Bus  0, device   7, function  2:
USB Controller: Intel Corp. 82371SB PIIX3 USB [Natoma/Triton II] (rev 1).
     IRQ 11.
     Master Capable.  Latency=64.
     I/O at 0x1c00 [0x1c1f].


Lorsque votre installateur boote (quelle version ?) qu'avez-vous comme messages concernant les disques et l'ide en général ?

Jean-Luc

Attachment: pgpxfYO3twPlo.pgp
Description: PGP signature


Reply to: