[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: firefox et java



Le 31/07/04 à 12:04, Zanton écrivait:

> je ne comprends pas trop pourquoi ça ne marche pas mais bon :s
> 
> J'ai installé java sur ma SID, ça marche, je peux utiliser java pour 
> divers applis. Je veux mettre le plugin dans firefox, je fais donc un 
> lien symbolique :
> [code]ln -s 
> /usr/lib/j2re1.4-sun/plugin/i386/ns610-gcc32/libjavaplugin.so 
> /usr/local/bin/firefox-installer/plugins/[/code]
> 
> Mais ça ne marche pas :( Quand je vais sur un site, il me redemande de 
> télécharger le plugin. Je suis donc un peu perdu :s
> 
> Peut-être cela vient-il de gcc ?

As-tu la bonne version de j2re ?
Mozilla demande la dernière version stable. 
"about:plugins" dans Mozilla et Firefox m'affichent bien les plugins
Java.

Voir cela :

jpierre@bazooka:~$ java -version
java version "1.4.2_04"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_04-b05)
Java HotSpot(TM) Client VM (build 1.4.2_04-b05, mixed mode)

Bye
Jean-Pierre Pourrez



Reply to: