[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Souris USB



Bonjour tout le monde,

J'ai récemment installé ma souris USB, elle fonctionne presque complètement : à mon sens il faudrait pouvoir la brancher sans avoir à redémarrer le serveur X... Ce qui n'est pas le cas chez moi, j'ai rajouté la section suivante :

*************
Section "InputDevice"
       Identifier      "USB Mouse"
       Driver          "mouse"
       Option          "SendCoreEvents"
       Option          "Device"                "/dev/usbmouse"
       Option          "Protocol"              "ImPS/2"
       Option          "Emulate3Buttons"       "true"
       Option          "ZAxisMapping"          "4 5"
EndSection
****************

à celle-ci :

*********************
Section "InputDevice"
       Identifier      "Touch Pad"
       Driver          "mouse"
       Option          "CorePointer"
       Option          "Device"                "/dev/psaux"
       Option          "Protocol"              "ImPS/2"
       Option          "Emulate3Buttons"       "true"
       Option          "ZAxisMapping"          "4 5"
EndSection
*******************

Et j'ai rajouté USB Mouse dans la liste des périph à utiliser plus bas XF86Config...

Si je branche ma souris avant le démarrage du serveur X => pas de pb

Par contre, si je la débranche puis la rebranche par exemple alors que je suis en train de travailler, celle-ci ne fonctionne plus... Je pense qu'il doit manquer une manip toute bête pour que ça fonctionne complètement, mais je ne trouve pas laquelle.

D'avance merci à tous.



Reply to: