[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Authentificatin sous EXIM + relai



hhh.elea@wanadoo.fr writes:

> Bonjour,
>
> 1) Je n'arrive pas à faire en sorte que la connexion au serveur SMTP requière
> un mot de passe (un pour chaque utilisateur) dans mon réseau local ....
>
> host_accept_relay = 127.0.0.1
>
> host_auth_accept_relay = *
>
> et j'ai une fichier /etc/exim/passwd. J'arrive à me connecter sans que le mot
> de passe soit nécessaire (j'ai même mis des mots de passe vide ou bidon et ca
> se connecte ...)

faut installer exim-tls puis refaire eximconfig, puis dérouler le
exim.conf pour virer/laisser/ajouter des ## çà et là.

Moi j'ai une question concernant le driver d'autentification (serveur
seulement) : comment faire en sorte qu'il utilise les mots de passe
des utilisateurs de la machine ?  En gros, dans l'exim.conf obtenu,
j'ai des commentaires sur ces "authenticators", et ces derniers ne me
paraissent pas apropriés -- je les ai donc laissés commentés, d'où un
"exim -bP authenticators" tristement muet.

La doc est super-évasive à mon goût, alors si quelqu'un a réussi, il
saura m'éclairer je pense, sur cette question précise du driver
d'autentication server se nourissant des infos des comptes.

nb: c'est pour une Woody

> 2) J'aimerais envoyer des messages vers des utilisateurs d'autres domaines et
> ca ne fonctionne pas. Que faire ?

Là, c'est plus grave...  Si le MTA ne T plus :-)  Faut tout poncer et
refaire eximconfig.

++
-- 
Boris Daix

   "In Freedom We Trust" (IFWT)
    (C) 2003 by Boris Daix ;-)



Reply to: