[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: repackager



On Tue, Dec 03, 2002 at 07:39:59PM +0100, Antoine Jacoutot wrote:
> Bonjour à tous !

    salut,
 
> Je suis loin d'être un "pro" du package Debian, mais il va falloir que

  pareil

> je mette la main à la pâte: je dois faire un backport de pilot-link
> présent dans unstable opur l'installer sous Woody.
> J'ai donc téléchargé les sources (orig.gz, dsc...).
> J'ai fais:
> dpkg-source -x pilot-link_xxx.dsc
> cd pilot-link_xxx
> dpkg-buildpackage
> 
> ... et là, premier problème, il  me manque une dépendance: Perl-5.8_xxx
> Comment puis-je satisfaire cette dépendance étant donné que Perl-5.8 est
> dans unstable ?

  je dirai que tu devrais essayer de changer la dépendance du
paquet.
J'ai fait un truc dans le genre ; j'espère que ça te donnera
une piste :
http://www.ipsl.jussieu.fr/~pbipsl/sgmlxml/db/docbook-xml-slides.html : 
«    * installation on debian woody (when it was in testing):»

> Merci d'avance pour votre aide.

regardes peut-être la doc  :)
maint-guide-fr - French translation of Debian New Maintainers' Guide.
 
> Antoine
-- 
                                           /             \
                                          ((__-^^-,-^^-__))
 .''`.          Philippe BOURCIER          `-_---' `---_-'  .-.
: :' :  http://bourcier.philippe.online.fr  `--|o` 'o|--'   /V\
`. `'                                          \  `  /     // \\
  `-        GNU/Linux User                      ): :(     /(   )\
                                                :o_o:      ^^-^^
                                                 "-"

Attachment: pgpdQS7_F_0RF.pgp
Description: PGP signature


Reply to: