[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: soucis avec apt-get



Bonjour,

Que contient ton fichier /etc/apt/sources.list ? 

Car c vrai que la version de libc6 disponible sur sarge (testing) est 2.2.5-14
alors que la version presente sur woody est la 2.2.5-6. 

Si tu as install clamav qui depend de libc6-2.2.5-14 c 'normal' que ca marche
pas. Si tu desinstalle libc6 presque ts les paquets du systeme vont etre
desinstalle. C pr ca qu'il te dit que si tu desinstalle libc6 ca va desinstalle
ts les paquets de ton systeme.

Tu as fait apt-get update ? 

@+ Arnaud Fontaine

-----------
* Empreinte de la clé : 
5BB7 65D3 88D6 A55C 4ADE  923B CC54 A3A7 BF39 3009
* clé publique gpg disponible sur :
http://www.andesi.org/gpg/dsdebian@ifrance.asc

> Bonjour !
> 
> 
> J'ai essayé aujourd'hui pour la première fois  # apt-get -u 
> dist-upgrade, mais il me répond ceci :
> 
> 
> Reading Packages Lists .... Done
> Building Dependancy Tree ...Done
> You might want to run 'apt-get -f install' to correct these.
> Sorry, but the following packages have unmet dependencies :
> clamav : Depends libc6 (>=2.2.5-13) but 2.2.5-6 is installed
>                Depends libclamav1 but it is not installable
> zlib1g: Depends libc6 (>=2.2.5-13) but 2.2.5-6 is installed
> zlib1g-dev: Depends zlib1g -=1:1.1.4-1 but 1:1.1.4-6 is installed
> E: unmet dependencies .Try using -f
> 
> 
> Si j'essaie # apt-get -f install comme recommandé, il m'affiche une 
> liste impressionnante de paquets qu'il veut virer et 530 MB d'espace 
> vont être libèrés. J'hésite un peu , tout cela
> 
> 
> 
> En fait hier, j'ai essayé d'installer clamav, mais il me répondait que 
> c'était impossible, car il fallait une version de libc6 supérieure à 
>  2.2.5.14 je crois, or la version de ma woody est inférieure, je n'ai 
> donc pas poussé plus loin l'aventure, mais on dirait que le système a 
> conservé en mémoire qq part mes tentatives d'installation de clamav à 
> l'aide du gestionnaire de paquets.
> 
> Comment résoudre la chose ??  # apt-get -f install ne me dit rien qui 
> vaille .....
> 
> 
> 
> 
>                                                                         
>                                             Merci

Attachment: pgpsF4WkbW_in.pgp
Description: PGP signature


Reply to: