[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: __pb_au_d?marrage



Nous sommes d'accord.
Sinon, pour utiliser l'ACPI, il ne faut pas activer
l'APM dans le kernel ?

 --- Frédéric Bothamy <fbothamy@mail.dotcom.fr> a
écrit : > On Mon, Sep 23, 2002 at 05:19:52PM +0200,
Arnaud
> BARRE wrote:
> > Désolé pour la copie du mail.
> > Sinon, il n'y a que le patch pour le 2.4.20-pre7
> et
> > j'ai déja patché mon kernel avec le
> SoundCompaq.Patch,
> > penses tu que cela peut poser un problème ?
> 
> Euh, un patch ACPI pour le noyau 2.4.18 ne posera
> pas de problème : le
> patch SoundCompaq est très petit et n'affecte que le
> fichier
> linux-2.4.18/drivers/sound/ac97_codec.c. Par contre,
> je ne te
> conseille pas d'essayer d'appliquer un patch pour
> une autre version de
> noyau (celui pour le 2.4.20-pre7 par exemple).
> 
> Pour le 2.4.18, la dernière version du patch ACPI
> est disponible sur
> Sourceforge :
>
http://sourceforge.net/project/showfiles.php?group_id=36832&release_id=111562
> 
> Fred
> 
> 
> -- 
> To UNSUBSCRIBE, email to
> debian-user-french-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
>  

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com



Reply to: