[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Re: pb de graveur



j ai deja essaye cela mais une fois tranformer hdc en scd0, le graveur n est plus reconnu je ne peux plus le monter ou alors il faut que je laisse la ligne /dev/cdrom... et la cdrecord ne le reconnait pas...

si qq un autre a une info... Merci d avance...


From: Stéphane Graber <stgraber@altern.org>
To: "kart l" <kart_l@hotmail.com>
Subject: Re: pb de graveur
Date: Wed, 11 Sep 2002 13:20:04 +0200

Modifie la lettre de ton cd-rom dans ton fstab du style:
/dev/hdc -----> /dev/scd0
Chez moi ca marche.
Stéphane Graber

Le Mercredi 11 Septembre 2002 13:12, kart l a écrit :
> Bonjour,
>
> je n arrive pas a installer mon graveur LG (HL-DT-ST GCE-8320G) sur ma
> debian woody 3.0.
> ma config : AMD duron 1000GHz, 512 Mo Ram, Cm QDI w/ chipset VIA, carte son
> ensoniq (e1371), graveur LG 32x 10x 40x video ATI Rage fury 98
> j ai pu tout installe et configure sauf mon graveur :
> j ai recompile mon noyeau avec les options de support SCSI generic, avec l > emulation SCSI. Si je fais un "dmesg", il me reconnait le graveur en hdc, > je peux bien le monter et m en servir comme un cdrom, il me dit bien qu il
> trouve un hote SCSI (mais ne me dit pas lequel) et que la detection SCSI
> est complete mais je ne trouve pas de peripherique "scd0" ou autre et quand
> je lance "cdrecord -scanbus" il ne trouve ni pilote, ni perif SCSI.
> Donc je ne sais plus quoi faire... Si quelqu un peut me donner un peu d
> aide cela serait le tres tres bien venu...
> Merci
> Kart L




_________________________________________________________________
Discutez en ligne avec vos amis ! http://messenger.msn.fr



Reply to: