[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pb avec apt-get install gnome-gv



On 13 Apr 2002 14:05:13 +0200
"baruch" <Eric.Delassus@wanadoo.fr> wrote:

> J'ai eu ce matin la mauvaise idée d'installer gnome-gv sur une sid et ma
> m'en apris car je me retrouve dans la situation suivante losque je fais
> apt-get install gnome-gv j'obtiens :

[...]

> scrollkeeper-update: relocation error: /usr/lib/libxml2.so.2: undefined
> symbol: pthread_once

[...]

> Comment faire pour revenir à une situation plus propre ?

Bug trouvé dans le BTS : #142596

http://bugs.debian.org/cgi-bin/bugreport.cgi?archive=no&bug=142596

Donc, il faut installer la toute dernière version (2.4.19-3) de
libxml2.

Fred


-- 
To UNSUBSCRIBE, email to debian-user-french-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: