[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

loop-AES



Bonjours,
Je souhaite patcher utils-linux pour ajouter le support loop-AES.
Le patch loop-AES marche tres bien avec utils-linux pris sur ftp.kernel.org
Le probleme c'est que j'ai envie de faire ca proprement et donc de patcher le 
package source de debian, hors le patch loop-AES entre en conflit, je suppose
avec d'autre patch made in debian.
J'ai essaye la methode tres goret de patcher l'archive officiel avec loop-AES,
de copier le repertoire debian du package source debian et de refaire un packet.
Ca ne marche pas.
La solution que je vois voir ce que font les patchs debian (en dehors du rep
debian/) et de les adapter au patch loop-AES. L'inverse serait plus logique
(adapte le patch loop-AES sur les patchs debian) mais je ne pense pas avoir
le niveau necessaire pour le faire.

Toutes idees sont les bien venues.
Merci d'avance.

-- 
(> Matthieu Bonetti (+33)682875721
/) http://perso.abew.net
Words, ideas have the power to change the world !

Attachment: pgpStc2LW4uVq.pgp
Description: PGP signature


Reply to: