[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pb de dependance sur sid



Christophe Baillon a écrit :
> 
> debian:~#apt-get install xchat 
[snip]
> Sorry, but the following packages have unmet dependencies:
>   xchat: Depends: python2-base (>= 2.0-1)
> E: Sorry, broken packages

Dans ce genre de situations, regarder http://bugs.debian.org/xchat :
miracle ! Ce bug est déjà reporté.
En général, c'est corrigé en quelques jours. S'il y a urgence, tu
peux chercher le paquet python2-base de la woody (soit en l'installant à
la main, soit en ajoutant les lignes de la woody dans ton sources.list).
-- 
                  Josselin Mouette | Étudiant en thèse
     josselin.mouette@ens-lyon.org | josselin.mouette@ec-lyon.fr
 LÉOM - ÉCL (UMR CNRS 5512)        | (+33) 4 72 18 60 61
   `--> [Laboratoire d'électronique, optoélectronique et microsystèmes]

Attachment: pgpbhb4VsG_n7.pgp
Description: PGP signature


Reply to: