[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Font- und Europrobleme seit "set-language-env"



Hallo Sebastian,

* Sebastian Rittau <srittau@jroger.in-berlin.de> [05-01-02 00:08]:

> > >         LANGUAGE = (unset),
> > >         LC_ALL = (unset),
> > >         LANG = "de_AT@euro"
> > 
> > Schreibe in deine /home/username/.bash_profile und in deine /root/.bashrc
> > diese Zeilen:
> > 
> > LANGUAGE = de_AT@euro
> > LC_ALL = de_AT@euro
> > LANG = de_AT@euro
> 
> Das ist nicht nötig. Dort steht nur, dass die Variablen LANGUAGE und
> LC_ALL nicht und die Variable LANG auf "de_AT@euro" gesetzt sind. Für
> das korrekte Funktionieren reicht das vollkommen. Es wird wohl eher
> daran liegen, dass die entsprechenden Einstellungen in /etc/locale.gen
> nicht gemacht wurden. (Siehe eine andere Mail auf dieser Liste.)

Da kann ich Dir nicht zu stimmen. So lange nicht LANG, LC_CTYPE,
LC_ALL, LC_MESSAGES und LANGUAGE gesetzt sind bekomme auch ich diese
Fehlermeldung. Mit dem Inhalt von /etc/locale.gen hat das AFAIK
nichts zu tun:

de_DE ISO-8859-1
de_DE.UTF-8 UTF-8
de_DE@euro ISO-8859-15
en_US ISO-8859-1

Gruss
Janto

-- 
Anyone who slaps a 'this page is best viewed with Browser X' label on a
Web page appears to be yearning for the bad old days, before the Web,
when you had very little chance of reading a document written on another
computer, another word processor, or another network.  - Tim Berners-Lee

Attachment: pgpYA90A0DOEH.pgp
Description: PGP signature


Reply to: