[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian] php und apache



Hallo riasol,

* riasol@stud.uni-frankfurt.de <riasol@stud.uni-frankfurt.de> [02-12-01 11:15]:
> 
> ich habe auf meinem rechner apache mit php unterstüzung versucht zu 
> installieren.
> 
> apt-get install apache apache-doc php4 phpmyadmin php4-mysql 

root@router [0]:~ $ dpkg -l | grep php | grep ^ii
ii  php3-cgi       3.0.18-17      A server-side, HTML-embedded scripting langu
ii  php3-cgi-mysql 3.0.18-17      Mysql module for PHP3 (cgi)
ii  php4           4.0.100-1      A server-side, HTML-embedded scripting langu
ii  php4-cgi       4.0.100-1      A server-side, HTML-embedded scripting langu
ii  php4-mysql     4.0.100-1      MySQL module for php4
ii  phpdoc         20011025-1     Documentation for PHP4 and PHP3
 
Das sind die bei mir installierten pph-Packages.

> PHP Fatal error:  Unable to start session mm module in Unknown on line 0
> /usr/sbin/apachectl start: httpd could not be started
> 
> LoadModule php4_module /usr/lib/apache/1.3/libphp4.so

root@router [0]:~ $ grep php /etc/apache/httpd.conf
LoadModule php4_module /usr/lib/apache/1.3/libphp4.so

Ist bei mir einkommentiert.

> mein system 
> 
> alpha /woody
> 2.2.18pre21
> Server version: Apache/1.3.22 (Unix) Debian/Alpha
> Server built:   Oct 24 2001 03:35:45

mein System:
i386 woody
2.2.19
root@router [0]:~ $ apache -v
Server version: Apache/1.3.22 (Unix) Debian/GNU
Server built:   Oct 22 2001 15:31:17

Tut mir echt leid, und das hilft wahrscheinlich nicht, aber mit
einkommentiertem php4 Modul startet mein Apache.

Gruss Udo

-- 
Registrierter Linux-User #225706 auf Debian GNU/Linux 2.4.6

Attachment: pgpxKwquFevZQ.pgp
Description: PGP signature


Reply to: