[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian] pppd will connect script



Hallo Leute,

habe capi4linux installiert und versuche seit Tagen verzweifelt,
darüber ins Netz zu kommen. isdn4linux klappt einwandfrei, ippp0
wird erstellt usw...

Ich habe in /etc/ppp/peers/isdn einige vorgefertigte Scripte
gefunden, welche ich meinem Provider angepasst habe.
Wenn ich `pppd call isdn/ewetel` ausführend möchte, erhalte ich die
folgenden Meldungen:

root@router [0]:/etc/ppp/peers/isdn $ pppd call isdn/ewetel
Plugin userpass.so loaded.
userpass: $Revision: 1.3 $
Plugin capiplugin.so loaded.
capiplugin: $Revision: 1.20 $
capiconn:  1.5 
pppd: connect script is required for demand-dialling

Mein connect Script ist doch in /etc/ppp/peers/isdn oder versehe
ich mich da?
Hab ich was vergessen?

Kann mir bitte einer auf die Sprünge helfen?

Gruss Udo

-- 
Registrierter Linux-User #225706 auf Debian GNU/Linux 2.4.6

Attachment: pgp9QM3GVAIkF.pgp
Description: PGP signature


Reply to: