[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian] Paket xemacs20-nomule läßt sich nicht löschen

Hallo Liste,

bekomme das Paket "xemacs20-nomule" nicht gelöscht. Nach apt-get update
und dann apt-get upgrade bekomme ich folgende Fehlermeldung:
main:/home/nobby# apt-get upgrade -f
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following packages will be REMOVED:
the following NEW packages will be installed:
bc emacs19 emacsen-common glut-doc mh netscape-base-473 tcl8.0 tk8.0
The following packages have been kept back
3 packages upgraded, 8 newly installed, 1 to remove and 1 not
1 packages not fully installed or removed.
Need to get 0B/14.7MB of archives. After unpacking 21.7MB will be
Do you want to continue? [Y/n]
Configuring packages ...
dpkg: xemacs20-nomule: dependency problems, but removing anyway as
you request:
bbdb depends on emacsen; however:
Package emacsen is not installed.
Package xemacs20-nomule which provides emacsen is to be
(Reading database ... 59468 files and directories currently
Removing xemacs20-nomule ...
/usr/lib/emacsen-common/emacs-remove: Datei oder Verzeichnis
nicht gefunden
dpkg: error processing xemacs20-nomule (--remove):
subprocess pre-removal script returned error exit status 1
/usr/lib/emacsen-common/emacs-install: Datei oder
Verzeichnis nicht gefunden
dpkg: error while cleaning up:
subprocess post-installation script returned error exit
status 1
Errors were encountered while processing:
wie kann ich das reparieren? Habe es bereits mit apt-get check versucht


	      E: Sub-process /usr/bin/dpkg returned an error code (1)       

Um sich aus der Liste auszutragen schicken Sie bitte eine
E-Mail an debian-user-de-request@lehmanns.de die im Subject
"unsubscribe <deine_email_adresse>" enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@Lehmanns.de

673 eingetragene Mitglieder in dieser Liste.

Reply to: