[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian] apache & SSI



On Thu, Jan 25, 2001 at 10:55:05AM +0100, Uwe.Nestmann@epfl.ch wrote:
> To: D-U-DE <debian-user-de@jfl.de>
> Subject: apache & SSI
> From: Uwe.Nestmann@epfl.ch
> Date: 20 Jan 2001 17:15:41 +0100
> 
> Installiert ist hier, d.h., auf potato-notebook:
> 
>   $ dpkg -l *apache* | grep ii
>   ii  apache-common  1.3.9-13.1
>   ii  apache-doc     1.3.9-13.1
>   ii  apache-perl    1.3.9-13.1-1.2
>   ii  libapache-ssi- 2.09-1
> 
> und in /etc/apache/srm.conf steht brav:
> 
>   # To use server-parsed HTML files
>   AddType text/html .shtml
>   AddHandler server-parsed .shtml
> 
> und trotzdem bekomm ich in /var/log/apache/error.log:
> 
>   [Sat Jan 20 17:03:53 2001] [warn] [client 127.0.0.1] 
>   handler "server-parsed" not found for: 
>   /home/users/uwe/public_html/index.shtml
> 
> wenn ich netscape auf /http://localhost:80/~uwe/index.shtml
> ansetze.  Ich hab die genannte .shtml-Datei auch auf nem
> anderen apache als meinem potato-notebook-eigenen getestet,
> und da funktioniert es prächtig.  
> 
> Offensichtlich fehlt mir ein Paket, das mir "server-parsed"
> anbietet.  Aber nachdem ich libapache-ssi-* installiert hab,
> weiß ich nicht, welches das wohl sein könnte.

du hast kein 
	LoadModule includes_module /usr/lib/apache/1.3/mod_include.so
in 
	/etc/apache/httpd.conf
bzw. ein '#' davor.


Gruss
Grisu
-- 
Michael Bramer  -  a Debian Linux Developer http://www.debian.org
PGP: finger grisu@db.debian.org  -- Linux Sysadmin   -- Use Debian Linux

Attachment: pgpD3gDVynM4L.pgp
Description: PGP signature


Reply to: