[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian]:phpmyadmin



Hallo,
leider will es mir nicht gelingen obiges Paket zum Laufen zu
bringen. 
Mit  "Fatal error: Call to unsupported or 
undefined function mysql_connect() in lib.inc.php3 on line 92"
ist es zu Ende. 

In der http://www.php-center.de/faq habe ich dazu gefunden:
"Höchstwahrscheinlich haben Sie das MySQL-Modul bei der Installation 
von PHP3 nicht mitkompiliert. Zuerst
muss MySQL installiert werden 
(der Default-Installationspfad ist 
"/usr/local" bei Unix), danach erst kann PHP3
installiert werden."

Was aber wenn ich nicht selbst kompilieren, sondern .deb Pakete
installieren will?

ach ja, installiert ist:
php3            3.0.14-2
php3-cgi        3.0.14-2
php3-cgi-gd     3.0.12-5  
php3-cgi-mysql  3.0.14-2 
php3-mysql      3.0.14-2  
phpmyadmin      2.0.4-3  
mysql-client    3.22.30-2
mysql-server    3.22.30-2 

Schon mal besten Dank im voraus fuer Hinweise.

albert
------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <deine emailadresse>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------
Anzahl der eingetragenen Mitglieder:     740


Reply to: