[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#789430: gcc-4.9-arm-linux-gnueabihf can't be installed; depends on libgcc-4.9-dev:armhf (= 4.9.2-18) but 4.9.2-21 will be installed

Package: gcc-4.9-arm-linux-gnueabihf
Severity: grave
Justification: renders package unusable

Dear Maintainer,

When I try to install gcc-arm-linux-gnueabihf, neither apt-get, nor aptitude,
are able to do it, because gcc-4.9-arm-linux-gnueabihf depends on version
4.9.2-18 of libgcc-4.9-dev, but only 4.9.2-21 is available. The same for


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf

Kernel: Linux 4.0.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reply to: