[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#620077: biblatex: can't upgrade package; depends on nonexistent package

Package: biblatex 
Version: 0.9a-1 
Severity: important 
biblatex cannot be upgraded to 1.3a-1 (from 0.9a-1). It depends on logreq, 
which is not available (according to the package's own page). 
aptitude full-upgrade gives this response: 
"biblatex: Depends: logreq which is a virtual package." 
apt-get install says: 
"biblatex : Depends: logreq but it is not installable" 
Are there plans to package logreq? If not, can this dependency be removed? 
-- System Information: 
Debian Release: wheezy/sid 
  APT prefers unstable 
  APT policy: (700, 'unstable') 
Architecture: amd64 (x86_64) 
Kernel: Linux 2.6.38-1-amd64 (SMP w/1 CPU core) 
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8) 
Shell: /bin/sh linked to /bin/dash 
Versions of packages biblatex depends on: 
ii  dpkg                  Debian package management system 
ii  tex-common                    2.09       common infrastructure for building 
ii  texlive-latex-base            2009-11    TeX Live: Basic LaTeX packages 
ii  texlive-latex-extra           2009-10    TeX Live: LaTeX supplementary pack 
biblatex recommends no packages. 
biblatex suggests no packages. 
-- no debconf information 

Reply to: