[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#330509: tetex-bin: updmapsys gives many warnings

On 28.09.05 Roman Bertle (bertle@kph.tuwien.ac.at) wrote:

Hi Frank, hi Roman

> Package: tetex-bin
> Version: 3.0-7
> Severity: minor
> Tags: experimental
> Hello,
> updmap-sys gives many warnings like:
> updmap-sys: using map file `/usr/share/texmf/fonts/map/dvips/tetex/dvips35.map'
> !!! WARNING: While searching for the right map file for `dvips35.map', we have
>     found the file
>       /usr/share/texmf/fonts/map/dvips/tetex/dvips35.map
>     in the right location and we are using this
>     file. However, a map file with different content has been found in
>     the obsolete location
>       /usr/share/texmf/dvips/config/dvips35.map
>     Please, see which version you want to use and eventually update the
>     content of the used map file. Additionally, consider removing the
>     obsolete file.
> I thinks they are due to the new location of .map files in tetex3. If
> the old files cannot removed automatically during the upgrade to tetex3,
> there should be some comment in README.Debian about these warnings, and
> whether files can be removed manually.
Frank finally stated:

Anyway, it seems to apply only to upgrades between different
experimental versions.  Since in sid these map files aren't treated
as conffiles at all (e.g. dvips35.map is in
/usr/share/texmf/dvips/tetex/), they aren't left over, either.

and finally promised to have a look at the maintainer scripts. This
never happened and teTeX is meanwhile obsolete. Can we close that

sigmentation fault

Reply to: