[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#577684: please correct build dependencies

On Di, 13 Apr 2010, Thorsten Glaser wrote:
> I currently have installed libpoppler-dev 0.10.5-1 which
> satisfies the build dependencies listed in debian/control
> but is not recent enough to build the package.
> Please correct the dependencies.

Why? libpoppler-dev 0.10 is neither in sid nor in testing, only
in debports. Soplease upgrade your libpoppler, and don't bother me
with introducing dependencies excluding things that are not part
of Debian.


Best wishes

Norbert Preining            preining@{jaist.ac.jp, logic.at, debian.org}
JAIST, Japan            TU Wien, Austria           Debian TeX Task Force
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
OCKLE (n.)
An electrical switch which appears to be off in both positions.
			--- Douglas Adams, The Meaning of Liff

Reply to: