[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#560097: evince: crash when opening a DVI file (with TL2009 installed)

Le mercredi 09 décembre 2009 à 23:57 +0900, Norbert Preining a écrit : 
> On Wed, 09 Dec 2009, Josselin Mouette wrote:
> > Dear TeXlive maintainers, do you know whether the ABI for libkpathsea4
> > could have changed? Otherwise this might simply be a bug in the library.
> Yes, there is libkpathsea5 now, that is probably the diff. libkpathsea
> is now thread safe and some more changes, so the .SO bump.

Strangely, the crash happens after Denis installed the experimental
version, including libkpathsea5, yet it happens in libkpathsea4.

The usual cause of such issues is that both versions are loaded at the
same time, causing crashes when there is no symbol versioning. However I
don’t see what path could cause libkpathsea5 to be loaded.

Denis, could you print the output of:
apt-get --dry-run remove libkpathsea5

 .''`.      Josselin Mouette
: :' :
`. `'   “I recommend you to learn English in hope that you in
  `-     future understand things”  -- Jörg Schilling

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

Reply to: