[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#557117: texlive-base need conflict with old luatex

On Mo, 23 Nov 2009, Hilmar Preusse wrote:
> /var/cache/apt/archives/texlive-base_2009-2_all.deb (--unpack):
>  trying to overwrite '/usr/bin/dviluatex', which is also in package
> / luatex 0:0.40.6-1+b1

Hmmm ...
	0:0.40.6-1+b1 <= 0.40.6
is true, so replaces should definitely be enough ... why on earth.

> I guess we need a "conflict" here, instead of a replace.

No, replace should be enough. Bummer.

Anyone having an idea?

Thanks Hilmar for testing!!!

Best wishes


Dr. Norbert Preining                                        Associate Professor
JAIST Japan Advanced Institute of Science and Technology   preining@jaist.ac.jp
Vienna University of Technology                               preining@logic.at
Debian Developer (Debian TeX Task Force)                    preining@debian.org
gpg DSA: 0x09C5B094      fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
One who asks you a question with the apparent motive of wanting to
hear your answer, but who cuts short your opening sentence by leaning
forward and saying 'and I'll tell you why I ask...' and then talking
solidly for the next hour.
			--- Douglas Adams, The Meaning of Liff

Reply to: