[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#548878: FTBFS texlive-bin won't compile against libpoppler >= 0.11

On Tue, Sep 29, 2009 at 03:29:10PM +0200, Hilmar Preusse wrote:
> > texlive-bin won't compile against libpoppler 0.11 or later,
> > attached is a couple of patches (one for libpoppler >= 0.11, and
> > the other is for libpoppler 0.12) to fix the issues.
> > 
> It seems as if we're short before uploading TL to
> experimental/unstable. Do you know if the problem is solved in TL
> 2009?
---end quoted text---


  I just checked the texlive-bin_2009~svn14571.orig.tar.gz tarball from 
  Norbert's personal package archive, and I found that the issue still 
  exists in the files:


 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7 (@ subkeys.pgp.net)
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8  B176 BC19 6A94 EDDD A1B7

Reply to: