[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#533796: texlive-bin: non-standard gcc/g++ used for build (gcc-4.2)

On Mi, 01 Jul 2009, Frank Küster wrote:
> >> A quick test shows that texlive-bin still FTBFS's with gcc-4.3, but
> >> builds fine with gcc-4.4.  You could switch from to gcc-4.4 on
> >> armel for now, and drop the special case when gcc-4.4 becomes the
> >> default compiler.
> >> 
> > Thanks for testing!
> >
> > We could fix it in the next upload, fix should be similar to commit
> > r3398. Norbert, should I do so?
> Yes, I suggest to go ahead. 

That would be for sid, right?

Yes please make the necessary changes.

FOr 2009 we should *UNDO* all the changes because building should work
out of the box on all archs with the same compiler. We can add the hack
if we find a FTBFS again.



Reply to: