[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#487630: Bug 487630 exists also in version 2007.dfsg.2-3

On Mon, 2008-11-03 at 12:34 +0100, Hilmar Preusse wrote:
> > $ grep -A3 omega $(kpsewhich --format='web2c files' fmtutil.cnf)
> > omega           omega           -       omega.ini
> > lambda          omega           language.dat    lambda.ini
> > 
> Weird. Your /var/lib/texmf/web2c/fmtutil.cnf was not updated, when
> texlive-omega was removed/purged. I guess it is in one of this
> states, right? Can you tell us, which version of texlive-omega was
> installed on the system before (/var/log/dpkg.log* might be helpful).

It seems that texlive-omega was never installed in my system before.
The line displayed by aptitude for this package reads like this (spaces
not preserved):
p      texlive-omega      <none>     2007.dfsg.2-3

I grepped all my /var/log/dpkg.log* files (The first entry in the oldest
dpkg.log is dated from 2007-08-24) and no one of them mentions
texlive-omega (although some of them mention other texlive packages).

> > ! I can't find file `modes'.
> > l.3 \input modes
> >                 
> Should be in /etc/texmf/metafont/misc/. What does "kpsewhich
> modes.mf" tell you?

It returns nothing (not even unprintable characters, I verified by
piping via 'od').

Did you shave a yak today?
My own blog is at http://www.zak.co.il/tddpirate/

My opinions, as expressed in this E-mail message, are mine alone.
They do not represent the official policy of any organization with which
I may be affiliated in any way.
WARNING TO SPAMMERS:  at http://www.zak.co.il/spamwarning.html

Reply to: