[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#433584: advi: Please update build-depends to texlive

Package: advi
Version: 1.6.0-12
Severity: normal

advi currently lists tetex-bin and tetex-extra as build-depends. This
should be changed to the corresponding packages from texlive,
as the tetex ones are transitional packages that will probably be
removed for lenny+1, causing a FTBFS, and in any case are not designed
as approppiate replacements for B-D use.


(CCing debian-tex-maint@l.d.o, in case they want to usertag or
otherwise follow up on this.)

Attachment: signature.asc
Description: Digital signature

Reply to: