[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#430828: luatex-snapshot: Fails to create format

Norbert Preining <preining@logic.at> wrote:

> severity 430828 important
> thanks
> Hi Eythan,
> On Mit, 27 Jun 2007, Eythan Weg wrote:
>> Package: luatex-snapshot
>> Version: 20070626.2-1
>> fmtutil: running `luatex -ini   -jobname=luatex -progname=luatex tex.ini' ...
>> PANIC: unprotected error in call to Lua API (zlib library version does not match
> I cannot reproduce this with current up2date unstable. This is quite
> strange.

Did you try on amd64, or your own build on i386?  If the latter, which
version of zlib1g-dev was used for building?

>> Versions of packages luatex-snapshot depends on:
>> ii  libc6                         2.5-10     GNU C Library: Shared libraries
>> ii  texlive-base-bin              2007-3     TeX Live: Essential binaries

Why does it not depend on zlib1g, when it build-depends on zlib1g-dev?

Regards, Frank
Frank Küster
Single Molecule Spectroscopy, Protein Folding @ Inst. f. Biochemie, Univ. Zürich
Debian Developer (teTeX/TeXLive)

Reply to: